How come I dont have any preon styles, or other blade styles?

fett263s edit mode one button worked for me but I’m trying to switch blade styles to fire rainbow etc and Sauron styles. I don’t see any options within those modes can anyone help me please?

Are you using OS6 Test styles or older styles in your config?

Probably best to post the config you’re using.

yes Im using your rotoscoping test styles

then those are the styles available to you, if you don’t have other styles in your config, they don’t exist on your board

so how do I use your sauron blade style?

or do I just put in the original blade styles and make them builtin?

there isn’t an OS6 version yet, you can get the OS5 version from the previous library but you won’t be able to edit colors or settings on it

I dont see any preon options like it wont show up

Do you have preon.wav in the current font and/or does the style contain Preon Options in it?

no I dont think so

preon effects require a preon.wav sound to run and therefore to be selected AND you need a style that contains the effect. The OS6 Test styles list the options they include in the top section, if there’s no Preon option then there’s nothing to select even if you have preon.wav.

what about style options they all are just solid red colors everything is just red

post your config

test_config.h (105.0 KB)

use the 3 ticks ``` to post it.

like this

test_config.h (105.0 KB)’’’

No, copy the content of your config and use three ticks``` to post here.

my config is to big.

Then just the style you’re trying to choose the option on. Otherwise I have no way to see.

I dont understand.