SD Card not found

I’m having the same issue. I have tried everything. More storage capacity on the SD. Different brands. Different hilts with older versions. Reformatted the one I was using for 6.7 and loaded the original config to the sd. The sd works fine. I repeated the process with all my SD and ran tests.
I’m using my hilt on May 4th in Florida. I just wanted to show it off. People won’t hear the “message”, they will see the effects and that’s good enough for me…for now.
I will keep on trying, need to solve it for MegaCon Orlando.

Doesn’t sound like the same issue.
Most other people in this thread have problems with getting the SD card some of the time.
Your problems sounds more like a broken Q7 or SD card holder.
It’s probably just a matter of getting the board replaced, but if you need more help with it, start a new thread, because I don’t think it’s the same as the rest of this thread.

I don’t won’t to be rude, but I keep getting the annoying message. Looks like you didn’t read my post correctly. I’m having the same issues with the darn “FONT DIRECTORY NOT FOUND”. It all started a few months ago. Fernando and Brian tried to help me with it. It worked out fine with 6.5 because I was missing the “common” file in the SD card and the “tracks” in each font. Then I upgraded to 6.7 and that’s when it started. Frack, even a nice guy tried to help me out(Ryan). First it was “error in font directory” I did a change to the config that came from The Crucible. It eliminated that error, but the other one remains. So how is it possible that is not the same issue. I took a break from Proffie and immersed myself in another project, but I’m always checking the posts at the support groups and I see my same issue with others that are more versatile and experienced then me. This is not a rant nor trying to be disrespectful.
All I want is a resolve for the issue.
Happy May 4th.
May The 4TH Be With You!

So if it worked with 6.5, why not just go back to 6.5?

The issue in the other thread that people are having is SD Card not found. In your case, the card is found but there’s something with finding the fonts. It is different. Just clarifying.