Preon sound on every style ignition

I added some preon sound files to my SD card fonts when updating my Proffie board and presets, but I now have an issue In that every style ignition now starts with the preon wave file, even those presets for which is it disabled. The easy fix I know is to just delete the preon files I added, it just seems odd that this has happened. I used Fett’s site for the various styles.

“disabled” how?
If a preon sound exists in the font, it’s going to play regardless of whether or not you have a layer in the blade style that uses an EFFECT_PREON animation.
My prop file allows for bypassing preon if the saber is pointing up on ignition. That’s how I “get around” the linked effects.
Bypassing postoff is on the to-do list, but requires system level changes I haven’t addressed yet.

My mistake. I thought Fett’s style builder allows you to add preons as an option for edit mode, and I was using disabled as option 0.

1 Like