Cannot find liblto plugin?

I keep receiving this error code when trying to run codes on my MacBook: “cannot find liblto plugin”? I was able to get around it on my iMac by downloading the nightly builds version of Arduino instead of the regular, but I haven’t had any luck on my MacBook. I’ve tried four different versions and keep getting the same error. for some reason it won’t allow me to copy a pastebin file on here, but it’s short, so hopefully it’s okay to paste here. thanks in advance.

  1. /Users/andrewdavenport/Library/Arduino15/packages/proffieboard/tools/arm-none-eabi-gcc/9-2020-q2-update/bin/arm-none-eabi-gcc-ar: Cannot find plugin ‘’
  • exit status 1

  • Compilation error: exit status 1

never mind. I deleted and reinstalled the proffieboard manager for the fifth or sixth time, and finally got it working.

I had this once. I think I ended up manually creating a new symbolic link to it (even though it was right beside the file) and it worked.
Anyway, glad you got it working.