Warning on upload

Hello, I have tried to upload a config from one of my previous ones that run in another saber. It fails to upload . Here is the warning that displays.

Please let me know what I am doing wrong.
Thanks

there’s a few things, the one that is a bit of a dead giveaway is the numbers going to 10, this usually means there’s a communication issue from the pc to the proffieboard,

what I would like you to check is whether you open the Arduino IDE page and check to see if the context menu Tools>Port is available. if it is greyed out then I would check to see if you have another Micro usb data cable.

once you can confirm that the data cable is working then we can look at something.

Tools, Port is available, “Proffieboard COM7”
Compiles correctly but does not upload and throws above warning

Did you select the port?

Yes, I did. The second time I have tried to upload the port was not available. I
performed a boot/reset. All went well using another data cable. In two days I have had problems with bad micro sd card and now data cable. I am testing now and so far everything seems ok. Thankyou.

1 Like