Stab is causing a loss of audio or a power cycle on the v3.9 board

The weird part is that it doesn’t do it with USB connected.
The question is why? Is it power or something else that is the difference.
One of these would be helpful in this situation to get serial monitor info without the USB port hooked up:

or… do you have a Bluetooth module you could hook up then get serial messages on a device?
Also, how about a video?

A video is in my skill set. Sorry for the 2 parter, forgot to turn up the volume on the one.

Removable or wired/fixed chassis(or whatever the plural is)? Forgive me if I missed that prior. I just dealt w a friend’s removable chassis popping off the pogo connectors. I’ve also seen a solder point on a board that would ground out to a chassis.

So I looked at the two videos, but the problems looks different to me.
In the first video, I see the bump number 4 causes the audio to get cut off, however the hum seems to keep going.

In the second video, I see what looks like a reboot (or maybe a “next preset”) on the first bump.

They both do that if bumped enough. They both reboot and the sound that is muted varies from time to time. Some times it’s the hum, sometimes it’s the swing. Sometimes the blasts/clashes mute, sometimes not. Sometimes there is a distorted clicking sound, sometimes not. Sometimes it will go like 10-15 hits before it has a problem.

This is the first saber rebooting.

It’s weird to me that the blade turns off actually.
I don’t think a pure reboot does that so quickly.

Weird question: Does this happen regardless of what prop file you use? (Have you tried any other prop files than Fett263s?)

I have not. I will give that a shot this evening and see what happens.

The problem persists after switching props.

Sorry for not getting back to you on this.
Any updates since July 13th?

No, last I tried both sabers still had the problem.

So when I bought the v3s that are causing this, I bought 2 others at the same time. 2 black, 2 white. I have since installed all four and it’s just the two white ones that cause the problem. It makes me wonder if there was something wrong with that batch of white boards. But then other people should be having the same problem, I would think. Unless nobody stabs.

I’ve been married a while, but I still stab occasionally.


I experienced the same with my 2.2 board.

After some troubleshooting, it turns out that the battery (removable) had more play in the negative terminal spring, so the stab action caused it to break connection to the positive terminal briefly and then reestablish connection was the spring rebounded again. A tighter battery compartment where the spring stayed mostly compressed seems to have solved it for my use case.

1 Like

Unfortunately this is not the case for me. The slightest tap that triggers the stab can cause the failure. Not only is the battery quite tight (in one saber anyway), but they both have batteries facing different directions. So the one with the negative facing the blade (which is the tight one) shouldn’t be prone to losing connection, even if the stabs were harder than I’m doing. I would like to hear from anyone who has a white board from Tritum from the initial v3 launch, to see if they have similar problems. Every other black or red v3 has not had a problem.

1 Like