Proffieboard reprogramming?

This seems to be the command that fails.

Not sure why though.
The binary could be corrupt, or windows could be broken in such a way that it can’t run 32-bit binaries, or perhaps some anti-virus program is interfering with it?

Actually, since it says “upload error”, it would seem that the binary does run, but then it fails while trying to talk to USB maybe?

weird, i have tried 3 different cables on every port on my PC so i dont think its the cable or ports but if not that then I dont know what

dude. i swear. The thing works now. what i did? right click arduino, troubleshoot compatibility, run with windows 8 settings, it works now…

1 Like

im glad it works dont get me wrong but. wow.

tysm for the help btw everyone :slightly_smiling_face:

Has Windows taken an annoying cue from MacOS and stop supporting 32 bit?

No, but I’ve seen at least one case where the 32-bit support stopped working for some reason.

Probably something about 32bit interface defaults vs 64bits. That’s why they get the compatibility layer for things with low level access to hardware, system drivers and such.