Proffie not working after making it WebUSB

So I got my first proffie saber today, the TXQ Ghost, that I had bought off AliExpress. I started following a tutorial to use Proffie Workbench, and had to start by making it so the core could use WebUSB. And since the tutorial I was using for this didn’t include how to do this, I had to figure it out myself. Well, I selected the option from the drop down in arduino and pressed the arrow at the top since I thought I needed to. That made it so Proffie Workbench could connect to it, but none of the tracks showed up and none of the options worked. Now the buttons on my saber do nothing and I think I messed up big time.

First of all; this is all fixable. Nothing is broken, it should just be a metter of re-programming it with the right config file.

What config file did you use?
Where did you get it?
Does it match the fonts that are on the sd card?
Does it match how the saber is wired?

I hadn’t used a config file, I hadn’t gotten to that point of the tutorial yet as I was following along. All I was trying to do is make it WebUSB. It worked fine out of the box, but after doing what I did, it does nothing. That’s the exact listing I bought the saber from, if that’s any help. I’m sorry I can’t be more descriptive with what went wrong, I don’t know what I’m doing.

But you did use a config file.
In fact, there is no way to program a proffieboard without using a config file.
You can’t just change one setting on a proffieboard, when you re-program it, all settings are overwritten at the same time.

What version of proffieOS did you use? Where did you get it from?

Is there a config file or a ProffieOS folder on the SD card in your saber?
If so, you should be able to use that to get the saber back to the way it used to work + WebUSB.