Board config not changing

this is my config

i got my soundfont to change but i cant get any of my blade styles to change
i have no errors in arduino

my board doesnt show up in zadig as a proffie board and arduino doesnt say proffie board on any of my ports. i’m just struggleing with this

Try this page, I recommend reading it all and going step-by-step but in particular, see Step 2. Use the new tool “Proffie DFU Setup for Windows” it will set up the drivers correctly for you.

From there I would recommend following step-by-step the rest of the way as well.

One note, your config is missing the “;common” folder set up in your presets which is required for my prop and Edit Mode. I recommend reading the “Set Up for Voice Prompt” Instructions for my prop on this page along with the other Set Up instructions or the prop will not work as expected.

i have tried multiple times to get int bootloader but it only shows as a proffie board in my device manager. it plays the noise when i hold boot press reset but my computer reads it the same

Did you run the DFU Setup from Step 2 (big red button)?

I did indeed hit the big red button

And it completed successfully

And in Arduino you go to Tools > Port, select Proffieboard and press Upload? What does it say?

Thats just it it doesn’t say proffie board anywhere in arduino exept for the board manager my ports just say COM5 and COM6 and on only one does it work and not throw errors. It counts 1-10 and says upload complete

A 1 to 10 count means it did not find your board so nothing uploaded. It sounds like you have a driver issue. Try this

Well would you look at that. It fixed it. aye bro thanks for helping me out. Now its time to make a UT soundfont and blade style

Great to hear, you’re welcome.