Blade Dimming Across All Effects

I was hoping to use DimBlade in my current build but noticed is does not apply to certain effects. I’m trying to save the user from migraines, more than worrying about power supply. So bright clash just cannot happen, as a rule.

Do any of the current props dim all of the style’s layers? Other suggestion?

If not I might eliminate or rework the places dimming does not apply.

Edit Mode’s “Brightness” applies to the whole blade.
It can be set via Edit Mode, Edit Settings or ProffieOS Workbench.

Dimblade and dimming using edit mode does the same thing.
(Regular colors are dimmed, overdrive colors are not.)
I think the only exception is SimpleClash, which people don’t use very often anymore. Overdrive is only allowed for short periods of time, so SimpleClash is basically the only thing that qualifies.

If you want to prevent SImpleClash from generating overdrive colors, you can do so by changing true to false on this line:

1 Like

I did not know this, thanks for clarification. Learn something new every day…