1st time trying to update Proffie to OS6. Getting this error and dont know how to fix

Don’t know if it applies but the config im using is one I created like 9 months ago. The only updates I added were some defines like FETT263_EDIT_MODE_MENU etc and ;common after the font. Probably going to create updated one from scratch but rn I’m just trying to update to OS6

Uninstall the Arduino Proffieboard plug in under Tools>Board>Boards Manager, then reinstall the latest version 3.6.0

2 Likes